Bass boost is creating strange sounds on Man O´ War ?

Discussion in 'Audio' started by Minecraftfan12, Mar 18, 2017.

Thread Status:
Not open for further replies.
  1. Minecraftfan12

    Minecraftfan12 Active Member

    Hi Razer Community,

    I´m a big fan of razer products but actually i have the problem discribed above in the headline. When I activate bass boost in Razer Synapse on higher volume in general there is a strange and annoying sound. I think it has to be a software problem because the bass works without bass boost perfectly on extreme bass test´s !

    Does anyone has the same problem or do you have any tips to fix the problem ?

    Thanks for your help :)
     
  2. PedoBen

    PedoBen Active Member

    The only way I could get around this was by activating the sound normalization.
     
    Minecraftfan12 likes this.
  3. Maxx1254

    Maxx1254 New Member

    Oh, I`ve the same problem. It`s software, because first time the problem was not in.
     
  4. GenTheIdiot

    GenTheIdiot Active Member

    I would really advise leaving bass boost off, because it kills most of the sound quality/signature the song/audio track is trying to emit.
     
  5. RΛZΞR | RaptureHearts

    RΛZΞR | RaptureHearts Active Member Staff Member

    Hey @Minecraftfan12, @PedoBen, @Maxx1254,

    If you are experiencing issue with your ManO'War creating weird noise when bass boost is enabled, contact our software support team through http://rzr.to/help so they can further assist you.

    Since Razer Insider is not a support-related forum, I will be locking this thread now.
     
Thread Status:
Not open for further replies.