Razer zSilver will be undergoing scheduled maintenance on Nov 21 2017 ~ Dec 1 2017 for us to serve you better. Learn more.

Razer Blade 2016 GTX 1060 Fan

Discussion in 'Systems' started by RazerGwynbleidd, Nov 5, 2016.

  1. RazerGwynbleidd

    RazerGwynbleidd Administrator Staff Member

    Update – March 22nd 12:01AM PST

    Hey Insiders,

    We've received your feedback and released a firmware update to adjust the timing and speed of your Razer Blade 14" fans, reducing noise drastically. Click here to find the firmware and instructions for download. Be sure to read the PDF installation instructions before updating.

    We’re sorry for the inconvenience caused by the fans’ noise on your Razer Blade and we thank you for your feedback which helped us to quickly improve your experience.

    If you have further questions or input regarding this update, feel free to PM me or other Razer Official Staff.
     
  2. fer.geraci

    fer.geraci Active Member

    Hey folks,

    I couldn't find a specific thread or comments on this topics.

    Has anyone received a blade which fan is constantly working (like literally, non-stop). If I set if in COOL MODE it does go higher etc... but in quiet mode, is not quiet, it is always on. Maybe this is normal (a bit annoying if you ask me but not the end of the world) but I just want to make sure I am not missing any software feature. I couldn't find any option in Synapse to fine tuning the fan and I am not willing to use a third party program for it should it not be available by design.

    Thanks!

    Fg
     
    RatGirl likes this.
  3. Nimitz_x2z_no_id

    Nimitz_x2z_no_id New Member

    I have read quite a few on reddit razer sub saying the same thing... that the fans always run and its quite annoying but manageable. It also does not appear you can modify anything in the BIOS with it or do anything in the software package. Mine shipped today from Amazon and Ive read quite a bit on this, I will keep looking for a way because there should be a way when not gaming to make it silent enough.... even it gets a tad warmer...
     
  4. SireOblivion

    SireOblivion Active Member

    Not here, mine shut off shortly after closing a game, definitely seems like an issue.
     
    Nimitz_x2z likes this.
  5. Nimitz_x2z_no_id

    Nimitz_x2z_no_id New Member

    That's good to hear, when I get mine Tuesday I will check it out and see.
     
  6. autoTomatoTOPAZ426

    autoTomatoTOPAZ426 New Member

    It's fine in quiet mode. Will kick in during intensive work but unless your actively trying to listen for it you won't hear it.
     
  7. urbanRoseDustfun324

    urbanRoseDustfun324 New Member

    Same issue over here - in quiet mode I can still hear the fan working. But if I turn the Laptop upside down, I can hear that only the LEFT fan is spinning.
     
  8. xiaowlovely

    xiaowlovely New Member

    Mine is also weird. If I start the laptop, I can heard the fan noise without any app running. The problem is fixed only if I restart the laptop. It seems like a BIOS issue. Is anyone here met the same problem?
     
  9. fer.geraci

    fer.geraci Active Member

    One's for the gpu and the other for the cpu. If the gpu aint hot enought then the gpu fan shpuldnt kick in, in most laptops. Msi rolls that way.
    However i dont think the blade works that way. Always both my fans were working. Check when you are gaming, if both are on, then u are ok.
     
  10. Violetguideradio829

    Violetguideradio829 New Member

    The fan is always on in mine. I can hear it a few feet away when in a quiet room. I already had to get a replacement from Amazon because one of the fans was making a loud screeching noise. Razer Support has not been helpful probably because they want me to do an RMA so I have to go through them instead of Amazon to get a replacement/return.
     
  11. chhappy7

    chhappy7 Member

    My fan always seems to be on, but I don't really hear it when I'm not doing anything intensive. I do keep it on cool settings, and when I do do light work, it's usually 4~5 tabs of chrome and nothing else really on.
     
  12. flowpolyBronze859

    flowpolyBronze859 New Member

    I am having the same issue here with my fan ALWAYS on, it's getting quite annoying. I have a FHD 1060. I've tried the BIOS but with no avail
     
  13. aab010799

    aab010799 Active Member

    Mine is only 3 days old but fans working perfectly. Subd out of curiosity of the fan design on this laptop.
     
  14. gjguevarra

    gjguevarra New Member

    Well I think the fan should always be on. Otherwise how'll the heat get dispersed??
     
  15. owenli25

    owenli25 New Member

    mine has the issue that you have been described
     
  16. chhappy7

    chhappy7 Member

    I believe this is due to the fan curves that Razer sets. I don't know if that fan control thing still works, but people have made it much quieter under normal load with that.
     
  17. Having the same issue, I think there could be a fix for this in a update to synapse right? It really needs to be addressed or I might have to return this computer. It is making a lot noise for not running hot at all.
     
  18. I am also having this issue on my FHD Blade. Just purchased it last week. Fans are always on even with no apps or games running
     
  19. Same here, fans always on and noticeable even in idle mode. Hopefully they implement a more silent profile in future versions of chroma or at least an option to slow down the fans when only browsing and not really using the processor at all.
     
  20. firstbusFreshAir400

    firstbusFreshAir400 New Member

    I have the same issue, fans always on, no matter how little you are doing, never had this issue with my last gen Blade, might need to RMA it
     
    RatGirl likes this.