[ROM] [Storage][Netflix] Adoptable Mi Rom by gabrielgagz v1.2

Discussion in 'Razer Forge TV' started by gabrielgag, Dec 9, 2016.

  1. Damac10

    Damac10 Member

    Amazon video works installing via Prime Launcher. All4 BBC iPlayer work. Never tested Now TV but it should work

    Sent from my FMT-NM7116-01 using Tapatalk
     
  2. g|itch

    g|itch Member

    I'll try to give it a go some time over the next week.
     
  3. Knaart

    Knaart New Member

    Since a week my Netflix doesn't work anymore. Anyone else with the same problem? The error shows tvq-pm-100.
     
  4. BoogalooShrimp

    BoogalooShrimp Active Member

    My Netflix also no longer works. It's been giving me the video is unavailable at this time error message for any program I try to play. Occasionally it'll play for a few seconds but that's it.

    Tried rebooting reinstalling using alternate versions with no success.

    FWIW Im fairly confident it's a Netflix app issue... Tends to happen on my LG projector app and Chromecast as well on occasion (although those I have been able to resolve with a quick force close and restart most of the time)
     
  5. Knaart

    Knaart New Member

  6. Damac10

    Damac10 Member

    For Mibox a ota firmware update was released to fix DRM issue. Netflix been smooth since the update

    Sent from my FMT-NM7116-01 using Tapatalk
     
  7. gabrielgag

    gabrielgag Active Member

    Sorry guys but i'm not suscribed to Netflix right now...can someone else confir this?
    Appearently Netflix app seems to fail randomly on several devices...
     
  8. g|itch

    g|itch Member

    Watching Arrested Development right now. Netflix still seems to be working great for me.

    The error code randomly hits Mibox users as well. I would suggest clearing Netflix cache and retrying.
     
    Last edited: Feb 20, 2017
  9. Knaart

    Knaart New Member

    Do you have the cortex version of the rom? Mayb Netflix is blocking the forge by device name?
     
  10. BoogalooShrimp

    BoogalooShrimp Active Member

    I can tell you that my issue started after I left a show PAUSED for a long time (I dunno like 45 min).

    Ever since then I have not been able to use Netflix.

    Netflix troubleshooting suggests there is a problem with the network. I'll get excessive and unplug everything, reset factory defaults on all devices, including routers etc and see if I can get it working again.
     
  11. xamindar

    xamindar New Member

    Netflix still works for me.....but it is super annoying with the constant picture freezes. Has anyone solved that issue yet?
     
  12. g|itch

    g|itch Member

    Still on the stock rom with only build.prop modified for spoofing.

    Can you follow Gabriel's instructions below to try to pinpoint the issue source? I'm in the middle of renovations and haven't had time to reinstall Gabriel's rom or put on Netflix for anything more than background noise for the last two weeks. It'll be at least another week or two before I can help gather the error logs he needs feedback on.

     
  13. BoogalooShrimp

    BoogalooShrimp Active Member

    I dont mind trying to help but I have no idea what is or how to do step 2 in senor Gabriel's request lol. If someone has the time to break it down noob fashion I will check!
     
  14. gabrielgag

    gabrielgag Active Member

    Guys this bug is super annoying i know...i suffer on Kodi too, all days. The only thing i know is that looks like related to usb storage. But i won't lie, i'm not working on fix this, because i'm working in something better for the Forge, but i'll take some time (or maybe not, i hope)...
     
  15. xamindar

    xamindar New Member

    I will do my best to get this info when I get home today. I'm just not sure what step 2 means - "Connect your PC phone via TCP/ADB Wifi". Are we connecting the forge to a PC? to a phone? over wifi? ocer TCP ethernet? No idea what this means. But I'll search around the internet later.
     
  16. xamindar

    xamindar New Member

  17. ncarneiro

    ncarneiro New Member

    Using cortex version of the ROM, Netflix working with bugs, freezing from time to time (like two times in five minutes or so), but the really annoying thing is screen going black constantly (sometimes once in five minutes, some times five times in a minute, I was not able to point a condition for it so far), image goes black but sound keeps playing ok, screen gets back to normal after some seconds. If I can help with something, just say the word. And again thanks both @gabrielgag and @GlitcH for the support.
     
  18. gabrielgag

    gabrielgag Active Member

    Hi guys i wont be around here for a time...like i said before, i'm working on something better for the Forge, but will take time and effort. About the bug...is hard to isolate, in the logs provided by xamindar i cant see nothing weird....But if you want to help you can always provide your own logs...
     
  19. Xen0sys

    Xen0sys New Member

    Have you thought about opening an XDA thread specifically for this device? Might draw in some more helpers.
     
  20. gabrielgag

    gabrielgag Active Member

    Yes i'm on xda but for the new project i'm working for the forge...this bug is not my priority right now...